Форум проекта
Текущее время: 17 июн 2019, 16:55

Часовой пояс: UTC + 3 часа [ Летнее время ]




Начать новую тему Ответить на тему  [ Сообщений: 4 ] 
Автор Сообщение
 Заголовок сообщения: Проблемы с Omer MIK1...
СообщениеДобавлено: 04 сен 2013, 09:20 
Не в сети

Зарегистрирован: 04 сен 2013, 08:45
Сообщений: 3
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Репутация: 0
Всем доброго времени суток! Ищу помощи от знающих людей, потому, что сами омеровцы не сказали мне ничего, кроме: "поменяйте батарейку, если не поможет, то в ремонт"...
Проблема такова: купил с рук у друга приборчик, чтобы потестить, понять, стоит ли целиться на более дорогие устройства, тем более цену он собственно копеешную поставил... После покупки сбросил старую статистку моего товарища. Первое погружение прошло на ура (как я тогда думал)... Погружаясь, прибор переходил в режим глубомера и по итогам погружения оставлял в памяти запись, как надо! После сбора статистики очередное погружение выявило отказ глубомера. Прибор вроде работает, как и обычно, температура, секундомеры, времена и переключение меню, все работает, но только глубину не меряет. не видит повышений давления... :-(
Оценив предыдущее погружение, я заметил, что в памяти всего 26 записей... а погружений я сделал более 50... Видимо в один прекрасный момент, я перестал обращать внимание на прибор и увлекся охотой, а по выходу, просто не обратил внимание на недостаток записей о погружениях...
Я не погружался в это день глубже 4 метра (судя по записанной прибором статистике и, скорее всего, по факту моих ощущений). Не создавал на приборе чрезмерных перегрузок и не допускал ударов и тряски...
Прибор после сброса, на экране истории погружений пишет внизу слово "FAIL"...
Пытаясь исправить прибор, я вынул батарейку на несколько минут, но это не помогло. Я поменял батарейку на новую, но это тоже не помогло. После я попытался найти сервисные комбинации ресета или теста системы... интуитивно догадался зажать ([mode]+[start])*>10сек / кнопки мод и старт на десять сек одновременно. Прибор сбросился и предложил настроить все заново. Первый параметр со значением в четыре цифры я не стал изменять, оставил поумоланию, так как не разобрался что это. А остальные, это море/речка, метры/футы, Цельсии/Фаренгейты, режим погружений включить /выключить и т.д. НО ЭТО ТОЖЕ НЕ ПОМОГЛО...
Кто даст реальный совет? Подскажет, где находится сервис центр для техники омер или вообще... жалко приборчик. мне он действительно понравился....
Советы: "лучше купи другой..." не принимаются, так как цель разобраться с этим! я еще не полностью вкусил всю прелесть этого прибора и хочу "добить", так сказать, начатое.... :-)
Выручайте, друзья!!!


Вернуться наверх
 Профиль  
 

 Заголовок сообщения: Re: Проблемы с Omer MIK1...
СообщениеДобавлено: 04 сен 2013, 17:53 
Не в сети

Зарегистрирован: 04 сен 2013, 08:45
Сообщений: 3
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Репутация: 0
gost писал(а):
зы
логически..... скорее сдох сенсор глубины ибо триггерится через раз....возможно но маловероятно длительная промывка пресной водой а лутшев в узч поможет... но скореее всего корозия и а не забивка солью а значит .....умер
зы2
хотя может и компаратор :'( причем....... вполне возможно запрограммированный на limited ресурс производителем ибо Mаркс и жадность

Благодарю за ответ. Понятна мне мысль повествования, но этот чел скорее всего не знал о грядущей проблеме... попробую промыть... глядишь и правда соль. Если получится, отпишусь! Очередной раз удостоверился, что покупать надо все с нуля... :-(


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Проблемы с Omer MIK1...
СообщениеДобавлено: 04 сен 2013, 18:34 
Не в сети

Зарегистрирован: 07 окт 2010, 22:37
Сообщений: 277
Откуда: Ростов-на-Дону
Благодарил (а): 11 раз.
Поблагодарили: 132 раз.
Репутация: 17
Дело в том, что этот прибор проблемный изначально. Именно поэтому его и сняли с производства в позапрошлом году. Мой мик1 до сих пор "живой", но это как повезёт. Я свой в целом, сильно не "грузил" и использовал как дублирующий к D6.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Проблемы с Omer MIK1...
СообщениеДобавлено: 05 сен 2013, 19:44 
Не в сети

Зарегистрирован: 24 фев 2012, 22:23
Сообщений: 36
Откуда: Марий Эл
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.
Репутация: 10
Было дело....промыл датчик под струей воды и слегка дунул))Помогло!После этого промывать стал после каждой охоты.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 4 ] 

Часовой пояс: UTC + 3 часа [ Летнее время ]


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

POWERED_BY
Русская поддержка phpBB
User Reputation MOD powered by www.phpBBmods.org